Paparizou Forum - Moved to paparizouforum.com
Paparizou Forum is an international community for all fans of Elena Paparizou. We offer news, discussions, exclusive media (videos ad pictures), competitions and a forum full of great people. Come and join us to taste the ultimate paparicious experience.

Site Problems

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Re: Site Problems

Post  Stephen on Sat Oct 17, 2009 12:12 am

pretty much every time i try to get on the site it says error loading. eventually after a few refreshes it will load.
avatar
Stephen
Can Dance The Mambo
Can Dance The Mambo

<b>Posts</b> 495
<b>Location</b> Mission Hill MA

Back to top Go down

Re: Site Problems

Post  Tiago on Sat Oct 17, 2009 12:24 am

Labros wrote:I noticed that avatars with Helena are deleted and not those with other people

Maybe you should upload your avatar to an external place and use it from there...

_________________
[Only admins are allowed to see this image]
avatar
Tiago
Moderator
Moderator

<b>Posts</b> 5399

Back to top Go down

Re: Site Problems

Post  Martako! on Sat Oct 17, 2009 4:44 am

i always think my sig has been removed but it is just where the page is slow to load

_________________
[Only admins are allowed to see this image]
Εμείς τολμήσαμε με Koleston! εσείς;  [Only admins are allowed to see this image]
avatar
Martako!
Forum Cop (Mod.)
Forum Cop (Mod.)

<b>Posts</b> 4422
<b>Location</b> Λονδίνο

HTTP://PAPARIZOUCENTRAL.BLOGSPOT.COM

Back to top Go down

Re: Site Problems

Post  Martako! on Sat Oct 17, 2009 11:30 pm

lately, every evening i have trouble accessing the forum

_________________
[Only admins are allowed to see this image]
Εμείς τολμήσαμε με Koleston! εσείς;  [Only admins are allowed to see this image]
avatar
Martako!
Forum Cop (Mod.)
Forum Cop (Mod.)

<b>Posts</b> 4422
<b>Location</b> Λονδίνο

HTTP://PAPARIZOUCENTRAL.BLOGSPOT.COM

Back to top Go down

Re: Site Problems

Post  Siranos on Sat May 08, 2010 1:13 pm

Hi everyone ,

when I'm trying to open posts pages they are instantly disappearing , I can read only the beginning and last post Very Happy how can I resolve this problem (have this the last few days ) help me guys I\'m working
avatar
Siranos
Paparicious
Paparicious

<b>Posts</b> 535
<b>Location</b> Lithuania

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Sat Aug 07, 2010 5:50 am

Hey guys do you have this problem? I can't see the reply buttons in the threads :S
i can reply only with " reply with quoting". :S

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  alene on Sat Aug 07, 2010 5:57 am

Akos Kirsch wrote:Hey guys do you have this problem? I can't see the reply buttons in the threads :S
i can reply only with " reply with quoting". :S

Post Reply button? I can see it.
avatar
alene
Moderator
Moderator

<b>Posts</b> 4340
<b>Location</b> Spain

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Sat Aug 07, 2010 5:59 am

alene wrote:
Akos Kirsch wrote:Hey guys do you have this problem? I can't see the reply buttons in the threads :S
i can reply only with " reply with quoting". :S

Post Reply button? I can see it.

Then it's my firefox :S

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Sat Aug 07, 2010 6:42 pm

Yay! now it works Very Happy

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  Martako! on Sat Aug 07, 2010 10:17 pm

Akos Kirsch wrote:Hey guys do you have this problem? I can't see the reply buttons in the threads :S
i can reply only with " reply with quoting". :S

maybe horgu is back!!!! cheers BIG grin winking eye

_________________
[Only admins are allowed to see this image]
Εμείς τολμήσαμε με Koleston! εσείς;  [Only admins are allowed to see this image]
avatar
Martako!
Forum Cop (Mod.)
Forum Cop (Mod.)

<b>Posts</b> 4422
<b>Location</b> Λονδίνο

HTTP://PAPARIZOUCENTRAL.BLOGSPOT.COM

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Sat Aug 07, 2010 10:28 pm

No.

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  Panagiotis on Sun Aug 08, 2010 11:19 pm

I also use Firefox now, and I don't have such problems, at this point.

_________________
[Only admins are allowed to see this image]
Coming soon! It's huge!
avatar
Panagiotis
Moderator
Moderator

<b>Posts</b> 10442
<b>Location</b> Athens,Greece

http://www.zetamakripoulia.com

Back to top Go down

Re: Site Problems

Post  Stephen on Sat Sep 11, 2010 10:00 am

would it be a problem to change the color that thread names appear in when you have your cursor over them? As of now, they turn white, which creates problems since there is an alternating white background.
avatar
Stephen
Can Dance The Mambo
Can Dance The Mambo

<b>Posts</b> 495
<b>Location</b> Mission Hill MA

Back to top Go down

Re: Site Problems

Post  Besamiculo on Sun Nov 07, 2010 6:47 pm

Guys, the last few days I get logged out all the time. It only happens on this site. I always have "keep me logged in". I use firefox.
avatar
Besamiculo
This is Tsouvli
This is Tsouvli

<b>Posts</b> 3769
<b>Location</b> Greece

Back to top Go down

Re: Site Problems

Post  TinaCZ on Sun Nov 07, 2010 6:55 pm

No problem here. I also use FF and "keep me logged in".

_________________
[Only admins are allowed to see this image]
avatar
TinaCZ
Admin

<b>Posts</b> 6163
<b>Location</b> EVERYWHERE

Back to top Go down

Re: Site Problems

Post  Miss KA on Sun Nov 07, 2010 6:58 pm

Stephen wrote:would it be a problem to change the color that thread names appear in when you have your cursor over them? As of now, they turn white, which creates problems since there is an alternating white background.

it's quite of a problem as other fonts will change colours also. the forum settings unfortunately cannot be changed as seperately as I wish to.

Se Vrizw wrote:Guys, the last few days I get logged out all the time. It only happens on this site. I always have "keep me logged in". I use firefox.

your security settings might have changed by accident. i also once had this problem but on my other pc i still have it as i dunno how to solve it dislike

_________________
[Only admins are allowed to see this link]
[Only admins are allowed to see this link]
avatar
Miss KA
Paparicious Hero
Paparicious Hero

<b>Posts</b> 8598
<b>Location</b> Germany

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Fri Nov 12, 2010 6:16 am

For 3 days now I see a commercial banner under the Paparicious Magazine 2-2010 Out Now!!!! text. It always changes when I refresh the page so it's always a different commercial but very annoying and it makes the forum much slower.

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  TinaCZ on Fri Nov 12, 2010 6:24 am

Everyone sees it, but the forum is not slower for me at all. Plus it's not something we can change.

_________________
[Only admins are allowed to see this image]
avatar
TinaCZ
Admin

<b>Posts</b> 6163
<b>Location</b> EVERYWHERE

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Fri Nov 12, 2010 6:32 am

ah ok I thought it's only me who sees it. Well it's not really slower just a bit more lag on the site when I'm rolling the page down or up you know.
I thought you can't do anything with it just wanted to know if others have it too or just me:)

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  Besamiculo on Fri Nov 12, 2010 6:55 am

I've blocked it with Adblock Plus mozilla add-on.
avatar
Besamiculo
This is Tsouvli
This is Tsouvli

<b>Posts</b> 3769
<b>Location</b> Greece

Back to top Go down

Re: Site Problems

Post  Akos Kirsch on Fri Nov 12, 2010 7:04 am

oh...cool. thanks the tip

_________________
[Only admins are allowed to see this link]

avatar
Akos Kirsch
Number One

<b>Posts</b> 18497
<b>Location</b> Hungary

http://www.elenapaparizou.gportal.hu

Back to top Go down

Re: Site Problems

Post  Derek on Fri Nov 12, 2010 9:12 am

As long as I see the pacman ad I like it. But I hate the "Kane mwra=make babies" ad. rofl rofl
avatar
Derek
Moderator
Moderator

<b>Posts</b> 14120

Back to top Go down

Re: Site Problems

Post  Panagiotis on Fri Nov 12, 2010 4:35 pm

hahaha! Tsouvli loves that.

_________________
[Only admins are allowed to see this image]
Coming soon! It's huge!
avatar
Panagiotis
Moderator
Moderator

<b>Posts</b> 10442
<b>Location</b> Athens,Greece

http://www.zetamakripoulia.com

Back to top Go down

Re: Site Problems

Post  Derek on Sat Nov 13, 2010 9:47 am

Panagiotis wrote:hahaha! Tsouvli loves that.

Can't say I didn't expect that! lol!
avatar
Derek
Moderator
Moderator

<b>Posts</b> 14120

Back to top Go down

Re: Site Problems

Post  Panagiotis on Sun Nov 14, 2010 9:44 pm

Derek wrote:
Panagiotis wrote:hahaha! Tsouvli loves that.

Can't say I didn't expect that! lol!
lol!

_________________
[Only admins are allowed to see this image]
Coming soon! It's huge!
avatar
Panagiotis
Moderator
Moderator

<b>Posts</b> 10442
<b>Location</b> Athens,Greece

http://www.zetamakripoulia.com

Back to top Go down

Re: Site Problems

Post  Hana on Fri Feb 04, 2011 5:02 am

Am I the only one who can't edit my posts in some sections of the forum? It's really weird Razz Maybe it's my connection or smth.
avatar
Hana
Paparizouing
Paparizouing

<b>Posts</b> 177
<b>Location</b> =)

Back to top Go down

Re: Site Problems

Post  Miss KA on Fri Feb 04, 2011 5:48 am

Hana wrote:Am I the only one who can't edit my posts in some sections of the forum? It's really weird Razz Maybe it's my connection or smth.

no it's the settings Akos Favourite

_________________
[Only admins are allowed to see this link]
[Only admins are allowed to see this link]
avatar
Miss KA
Paparicious Hero
Paparicious Hero

<b>Posts</b> 8598
<b>Location</b> Germany

Back to top Go down

Re: Site Problems

Post  Samuel on Tue Sep 13, 2011 5:11 am

Maybe not a "site problem". But it is very hard to read links if it comes to the "black" quote.
avatar
Samuel
Spamarizou
Spamarizou

<b>Posts</b> 12471
<b>Location</b> Sweden

Back to top Go down

Re: Site Problems

Post  Derek on Tue Sep 13, 2011 5:15 am

Swedish wrote:Maybe not a "site problem". But it is very hard to read links if it comes to the "black" quote.

I know, that's why I had to add the word link to your post when I moved it to the proper thread. lol!
Though I still don't think it helps much.

_________________
[Only admins are allowed to see this link]
avatar
Derek
Moderator
Moderator

<b>Posts</b> 14120

Back to top Go down

Re: Site Problems

Post  AlexP on Tue Oct 11, 2011 4:15 am

This is not really a site problem, but more of a color layout problem. When you post a link, the color of the link blends in too much with the background of the post.
avatar
AlexP
Paparicious
Paparicious

<b>Posts</b> 869
<b>Location</b> USA

Back to top Go down

Re: Site Problems

Post  AlexP on Tue Oct 11, 2011 6:59 am

It seems to be fixed now.... before the links were showing up in a different color. Now they are showing up in the same color as the rest of the font.
avatar
AlexP
Paparicious
Paparicious

<b>Posts</b> 869
<b>Location</b> USA

Back to top Go down

Re: Site Problems

Post  Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum